Nuremberg network outage
Incident Report for AlphaVPS Status
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 14:17 EEST
Monitoring
All services are restored. This was caused by an issue on the side of our Transit provider in Nuremberg. We'll continue monitoring the issue throughout the day. As of now - all VPS and Dedicated Servers are reachable and network is stable.
Posted Sep 30, 2021 - 11:40 EEST
Investigating
Our monitoring alerted us of an outage in our NUE location. Further updates to follow.
Posted Sep 30, 2021 - 11:07 EEST
This incident affected: Nuremberg, Germany (Network Infrastructure in Nuremberg).