Sofstorage16 instability
Incident Report for AlphaVPS Status
Resolved
We believe that the instability was caused by a RAID array rebuild. At this moment, the RAID array is healthy and so is the host node. We've been monitoring it for the past 24+ hours and at this point, we feel confident that the issue is resolved. Should instability appear again - a new status issue will be opened.
Posted Jan 21, 2022 - 20:29 GMT
Investigating
We are currently investigating this issue. We've been observing multiple reboots on our sofstorage16 node, most likely related to a failing drive in our RAID array. We've already replaced the drive in question and the array is currently rebuilding. The issue will remain open, until fully resolved and the node is back in a stable state.
Posted Jan 20, 2022 - 20:08 GMT
This incident affected: Sofia, Bulgaria (Storage KVM Services in Sofia).