London - Network outage
Incident Report for AlphaVPS Status
Resolved
Our upstream applied some additional mitigation rules on the Corero device and as of now - all clients are back online.
Posted Jan 02, 2023 - 19:00 EET
Identified
As of now, we've restored connectivity to the majority of our clients in London. A small portion of clients residing on a specific network segment are still affected. We're dealing with a large-scale network attack and working closely with our upstreams on completely mitigating the attack.
Posted Jan 02, 2023 - 18:16 EET
Investigating
We're investigating a complete network outage in London, related to our upstream. Further news to follow.
Posted Jan 02, 2023 - 17:03 EET
This incident affected: London, United Kingdom (Network Infrastructure in London).