Lonovz03 emergency maintenance
Incident Report for AlphaVPS Status
Resolved
We've finished the maintenance successfully. We'll continue monitoring the node's stability.
Posted Jun 08, 2020 - 21:31 EEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2020 - 21:13 EEST
Identified
We're performing an emergency maintenance on our Lonovz03 node, to address the instability issues from today.
Posted Jun 08, 2020 - 21:13 EEST
This incident affected: London, United Kingdom (OpenVZ Services in London).