London network instability
Incident Report for AlphaVPS Status
Resolved
As per now - we consider this to be resolved.
Posted May 18, 2024 - 20:44 EEST
Update
Our London connectivity partners state that the issue has been identified and resolved. We will continue to monitor the network throughout the day.
Posted May 18, 2024 - 16:40 EEST
Monitoring
The issue seems to be currently resolved but we're awaiting updates from our upstream. We will keep monitoring throughout the day.
Posted May 18, 2024 - 13:10 EEST
Identified
Our engineers have identified an upstream-related problem, causing packet loss from certain routes towards our London infrastructure. The issue was identified to be upstream-caused. We're awaiting our London connectivity partners to further update us with an estimation of time for service restoration.
Posted May 18, 2024 - 13:00 EEST
This incident affected: London, United Kingdom (Network Infrastructure in London).