sofovz06 Node Outage
Incident Report for
AlphaVPS Status
Resolved
We've resolved the issue as of 14 hours ago. We've monitored the situation throughout the time and believe that system is now stable.
Posted
Jun
26
,
2025
-
10:44
EEST
Identified
We've detected an issue with our sofovz06 node. We're working on resolving it. Please stand by for updates.
Posted
Jun
25
,
2025
-
19:40
EEST
This incident affected: Sofia, Bulgaria (OpenVZ 7 Services in Sofia).
×
Subscribe to Incident
Subscribe to updates for
sofovz06 Node Outage
via . You'll receive .