Sofstorage03 and Sofkvm03 Hardware Maintenance
Incident Report for
AlphaVPS Status
Resolved
We have completed the hardware maintenance and all the VMs are booted up!
Posted
Jun
17
,
2020
-
07:43
EEST
Identified
The maintenance is starting and we will start shutting down all VMs gracefully. Updates to follow.
Posted
Jun
17
,
2020
-
06:09
EEST
This incident affected: Sofia, Bulgaria (KVM Services in Sofia, Storage KVM Services in Sofia).
×
Subscribe to Incident
Subscribe to updates for
Sofstorage03 and Sofkvm03 Hardware Maintenance
via . You'll receive .