nuestorage03 - Outage

Incident Report for AlphaVPS Status

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 08:26 EEST

Investigating

We've been alerted of a problem with our nuestorage03 KVM storage Node.

Upon checking, we've discovered the node is completely unreachable by IPMI. We've dispatched on-site techs to check the condition of the node.

Further updates to follow.
Posted Sep 04, 2025 - 08:13 EEST
This incident affected: Nuremberg, Germany (KVM Services in Nuremberg).