IPv6 connectivity is not working

Incident Report for AlphaVPS Status

Resolved

This incident has been resolved.
Posted Mar 11, 2020 - 18:31 EET

Identified

After completing our scheduled network maintenance, we've dropped the BGP sessions for IPv6. We're currently working with our upstream providers to bring the IPv6 sessions back online.

IPv4 connectivity should not be impacted.
Posted Mar 11, 2020 - 17:12 EET
This incident affected: Sofia, Bulgaria (Network Infrastructure in Sofia).