nueryzenkvm01

Incident Report for AlphaVPS Status

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 10:33 EEST

Update

We're currently experiencing a hardware failure and we'll be replacing some parts of the chassis with on-site spares.

ETA of resolution: 2-3 hours.
Posted Sep 03, 2025 - 08:27 EEST

Identified

We've been alerted by our system that our nueryzenkvm01 host node is currently down. As we're unable to open an IPMI connection, we have engaged Datacenter technicians on-site. Updates to follow.
Posted Sep 03, 2025 - 08:09 EEST
This incident affected: Nuremberg, Germany (KVM Services in Nuremberg).