sofovz05 reboot
Incident Report for
AlphaVPS Status
Resolved
All VPS are now online.
Posted
Jul
15
,
2021
-
19:44
EEST
Investigating
We've identified a problem with our sofovz05. The server is currently being rebooted. We'll keep posting updates as we get them.
Posted
Jul
15
,
2021
-
19:27
EEST
This incident affected: Sofia, Bulgaria (OpenVZ 7 Services in Sofia).
×
Subscribe to Incident
Subscribe to updates for
sofovz05 reboot
via . You'll receive .