Nuestorage* hardware maintenance
Incident Report for AlphaVPS Status
Resolved
nuestorage02 node is back up and running. As of now - all nodes are back online and all instability issues should be permanently resolved! We're closing this as resolved.
Posted May 22, 2023 - 12:23 EEST
Update
We've completed the maintenance on nuestorage03 and we've taken back nuestorage02 for further checks. As of now - both nuestorage01 and nuestorage03 can be considered stable.
Posted May 22, 2023 - 12:05 EEST
Update
We've shutdown nuestorage03.

As of the moment - nuestorage02 shows further hardware problems and we'll shut it down again to further debug.
Posted May 22, 2023 - 11:47 EEST
Update
Nuestorage01 is ready and booting up, nuestorage02 is currently being shutdown.
Posted May 22, 2023 - 11:23 EEST
Update
We're taking down nuestorage01 node down.
Posted May 22, 2023 - 11:08 EEST
Identified
As per our previous email - we're beginning the pre-scheduled migration of nuestorage* nodes.
Posted May 22, 2023 - 10:58 EEST
This incident affected: Nuremberg, Germany (KVM Services in Nuremberg).