Sofkvm03 is unreachable
Incident Report for
AlphaVPS Status
Resolved
We have isolated the problem and restored connectivity towards this node. As of now, all VMs should be reachable.
Posted
Oct
14
,
2020
-
23:40
EEST
Investigating
We are currently investigating an issue on our Sofkvm03 node. Pending further updates.
Posted
Oct
14
,
2020
-
22:17
EEST
This incident affected: Sofia, Bulgaria (KVM Services in Sofia).
×
Subscribe to Incident
Subscribe to updates for
Sofkvm03 is unreachable
via . You'll receive .