The incident has been resolved and the main cause was a significant peering disturbance in the LA ANY2 peering platform.
Posted May 15, 2023 - 15:42 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2023 - 14:22 EEST
Investigating
Our monitoring has detected network connectivity issues and packetloss in our LAX location. This seems to be related to our upstream and is out of our scope. We're currently awaiting their network engineers to sort out the problem.
Posted May 15, 2023 - 11:38 EEST
This incident affected: Los Angeles, United States (Network Infrastructure in Los Angeles).