Nuremberg Network outage
Incident Report for AlphaVPS Status
Resolved
We've been monitoring the situation and a fix has been implemented for this specific edge case. We're closing this as resolved.
Posted Sep 28, 2024 - 18:38 EEST
Monitoring
A fix has been implemented. The issue was related to a reboot of a virtual chassis member, causing multiple BGP sessions to start flapping. We're monitoring the environment and we'll apply further fixes as necesary.
Posted Sep 27, 2024 - 15:10 EEST
Identified
We've identified an issue with our Nuremberg network. We're working on resolving it.
Posted Sep 27, 2024 - 15:04 EEST
This incident affected: Nuremberg, Germany (Network Infrastructure in Nuremberg).