The node is back online and we'll be monitoring it for stability and further issues.
Posted Dec 12, 2023 - 12:06 EET
Identified
We've identified a hardware issue with our nueovz04 node and we've immediately taken it offline, pending remote hands in DC to swap some hardware components.
Posted Dec 12, 2023 - 11:12 EET
This incident affected: Nuremberg, Germany (OpenVZ Services in Nuremberg).