Network outage in Sofia

Incident Report for AlphaVPS Status

Resolved

We believe that our network is in optimal condition and stable with no further risk. As always, we'll continue our 24/7/365 monitoring, but consider this incident as resolved.
Posted Jun 28, 2022 - 21:03 EEST

Update

We've had a couple of additional partial outages at one of the racks in Sofia, which is now isolated and with an applied fix. As of now - we do not expect any further outages. We'll keep monitoring the situation and update as needed.
Posted Jun 28, 2022 - 09:28 EEST

Monitoring

We've identified an issue, concerning multiple linecard members of our core router. We've implemented a fix and are monitoring the situation. As of now - all services are restored. We'll continue monitoring on-site and implement another fix if needed.
Posted Jun 28, 2022 - 08:05 EEST

Investigating

We're currently investigating a partial network outage in Sofia. Further updates to come.
Posted Jun 28, 2022 - 07:04 EEST
This incident affected: Sofia, Bulgaria (Network Infrastructure in Sofia).