sofstorage22

Incident Report for AlphaVPS Status

Identified

We continue working on the sofstorage22 host node. Unfortunately, at the moment we're unable to restore the RAID array. We're continuing with data recovery and further updates will be posted within 24 hours.
Posted Sep 24, 2025 - 20:35 EEST

Investigating

We've been alerted of an issue with our sofstorage22 node. We've dispatched DC engineers to check the status of the server and attempt recovery.
Posted Sep 23, 2025 - 01:05 EEST
This incident affects: Sofia, Bulgaria (Storage KVM Services in Sofia).