We've completed the maintenance and all services are reachable as of now. The migration of the hardware and network is complete.
Posted Feb 11, 2023 - 14:04 EET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 11, 2023 - 11:00 EET
Scheduled
As per our email notifications - we'll be performing a scheduled network and hardware migration in Nuremberg. Updates will be posted here.
Posted Feb 11, 2023 - 10:32 EET
This scheduled maintenance affected: Nuremberg, Germany (Network Infrastructure in Nuremberg, OpenVZ Services in Nuremberg, KVM Services in Nuremberg).