IPv6 performance degradation in London
Incident Report for AlphaVPS Status
Resolved
The IPv6 connectivity is completely restored and we believe that the underlying issue is also fixed.
Posted Apr 28, 2020 - 19:35 EEST
Identified
We've identified an issue with IPv6 in London. There's currently partial outage and performance degradation of IPv6 connectivity. IPv4 connectivity is working as intended.
Posted Apr 28, 2020 - 14:44 EEST
This incident affected: London, United Kingdom (Network Infrastructure in London).