Network outage in London
Incident Report for AlphaVPS Status
Resolved
As of now, we believe that the underlying problem is fully resolved by the Datacenter operator. We're awaiting an official RFO.
Posted Apr 05, 2021 - 15:48 EEST
Monitoring
Hello,

Our team has identified an issue, related to a mass overheating condition in Volta's Data Center in London.

As of now, all of the services are back online and are fully operational. We're awaiting a further update from the Data Center on what the root cause of the issue was.

We'll continue monitoring the environment and update if necesary.
Posted Apr 05, 2021 - 11:33 EEST
Investigating
We're currently experiencing an outage in London.

Our team is investigating further.
Posted Apr 05, 2021 - 09:19 EEST
This incident affected: London, United Kingdom (Network Infrastructure in London).