NYCOVZ01 Emergency reboot
Incident Report for
AlphaVPS Status
Resolved
We've completed the emergency reboot and all VPS are currently booting up.
Posted
Mar
07
,
2022
-
14:51
EET
Identified
We're performing an emergency reboot of NYCOVZ01. We expect that services will be restored in the next 15 to 30 minutes.
Posted
Mar
07
,
2022
-
14:08
EET
This incident affected: New York, United States (OpenVZ Services in New York).
×
Subscribe to Incident
Subscribe to updates for
NYCOVZ01 Emergency reboot
via . You'll receive .