Sofstorage11 node instability
Incident Report for AlphaVPS Status
Resolved
The RAID rebuild is completed. Services are booted up and are performing as usual.
Posted May 23, 2021 - 23:02 EEST
Update
We have detected a potential problem with the RAID array. We're performing a rebuild. We've shutdown all VPS, until the rebuild is completed, to ensure it gets completed as fast as possible. We will update accordingly this Status issue as we progress further.
Posted May 23, 2021 - 11:25 EEST
Investigating
We've been alerted of an issue that affects our Sofstorage11 node. We're currently investigating.
Posted May 23, 2021 - 10:48 EEST
This incident affected: Sofia, Bulgaria (Storage KVM Services in Sofia).