Sofstorage01 Hardware Maintenance

Incident Report for AlphaVPS Status

Resolved

We have completed the maintenance. All servers are booted up!
Posted Jun 16, 2020 - 07:58 EEST

Identified

We are beginning the planned maintenance of our Sofstorage01 node. Updates to follow.
Posted Jun 16, 2020 - 06:15 EEST
This incident affected: Sofia, Bulgaria (Storage KVM Services in Sofia).