We've implemented multiple fixes in addition to changing the whole server chassis. At the moment, the node is stable and fully operational. We'll continue monitoring throughout the week.
Posted May 25, 2021 - 00:44 EEST
Investigating
Unfortunately, our Sofstorage11 node still has instability issues. We've replaced it's RAID card and are performing further maintenance steps to get it back to an optimal statee.
Posted May 24, 2021 - 12:47 EEST
This incident affected: Sofia, Bulgaria (Storage KVM Services in Sofia).