lonovz03 currently offline.
Incident Report for AlphaVPS Status
Resolved
The node had a kernel panic. It's rebooted now and all VPS are started.
Posted Apr 13, 2020 - 11:34 EEST
Investigating
We're aware of an issue and are investigating.
Posted Apr 13, 2020 - 11:32 EEST
This incident affected: London, United Kingdom (OpenVZ Services in London).