nuekvm01 - offline
Incident Report for AlphaVPS Status
Resolved
The last remaining VMs were restored and all services are booted up. As expected - there is no data loss and we believe this issue is now resolved. Our team has worked around the clock for the speediest possible restoration of services.
Posted May 05, 2022 - 15:52 BST
Update
Restoration of VMs is currently in progress. We're slowly iterating through the list of VMs and booting them one by one.
Posted May 05, 2022 - 08:12 BST
Update
We are continuing to work on this around the clock. We expect to start bringing VMs online on Thursday (5th May) morning, EU time.
Posted May 04, 2022 - 21:25 BST
Update
We are continuing to work on this. We're taking an image backup of the volumes as a precaution and once the backup is done, we'll proceed with restoration of the array. We currently have no ETA of restoration of services.
Posted May 04, 2022 - 20:17 BST
Identified
We've identified a problem with our RAID controller and we're further investigating the issues.
Posted May 04, 2022 - 17:41 BST
Investigating
We are currently investigating this issue.
Posted May 04, 2022 - 17:15 BST
This incident affected: Nuremberg, Germany (KVM Services in Nuremberg).