sofstorage06 outage
Incident Report for
AlphaVPS Status
Resolved
We've resolved the issue by replacing the RAID controller. All VMs are booted up now.
Posted
Dec
19
,
2022
-
21:56
EET
Identified
We've identified an issue with the RAID controller. Our on-site staff is currently debugging the node and we will replace the RAID card shortly.
Posted
Dec
19
,
2022
-
21:29
EET
Investigating
We are currently investigating this issue.
Posted
Dec
19
,
2022
-
20:50
EET
This incident affected: Sofia, Bulgaria (Storage KVM Services in Sofia).
×
Subscribe to Incident
Subscribe to updates for
sofstorage06 outage
via . You'll receive .