The maintenance is now completed. We're booting up the host node and all of the virtual machines.
Posted Jul 13, 2021 - 11:47 EEST
Identified
As per our email notification, we're starting the scheduled maintenance of sofkvm04. We're shutting down the server node to perform hardware components swap.
Posted Jul 13, 2021 - 11:20 EEST
This incident affected: Sofia, Bulgaria (KVM Services in Sofia).