nueovz03 scheduled maintenance

Incident Report for AlphaVPS Status

Resolved

This incident has been resolved.
Posted Aug 11, 2021 - 15:46 EEST

Update

We've completed the scheduled maintenance. We believe that this will permanently resolve all instability issues on nueovz03 node.
Posted Aug 11, 2021 - 13:01 EEST

Update

Unfortunately, we'd have to extend the maintenance window. Further updates will follow.
Posted Aug 11, 2021 - 12:31 EEST

Update

The maintenance is currently in progress. No further updates to share at this time.
Posted Aug 11, 2021 - 10:14 EEST

Identified

As per our email - we're beginning the scheduled hardware maintenance of our nueovz03 host node. We're proceeding with shutting down all VPS. Updates will follow.
Posted Aug 11, 2021 - 09:30 EEST
This incident affected: Nuremberg, Germany (OpenVZ Services in Nuremberg).